Render Setting Presets

Guest host Craig Whitaker explains Cinema 4D render setting presets and how he uses them to save time.

Discuss
  1. Tangorango
    Reply

    Awesome lil’ tute man! I was trying to render a single frame on my laptop and its a quad core but settings and alias was set high. This cut my previews into split seconds. Thanks You Rock!

    Tangorango

  2. Craig Whitaker
    Reply

    Awesome, glad you liked it! Thanks for checking it out.

  3. Orion
    Reply

    This helped me out quite a bit thanks man! But I am curious what keyboard short you used to copy those cubes, kind of unrelated but I’ve never seen that before lol

  4. Craig Whitaker
    Reply

    Orion,

    Ctrl-click drag, use it all the time!

    Best,
    Craig

  5. 7alma
    Reply

    Thank you

  6. Siggie
    Reply

    When I render a video, it lags when i play it back. And when i check the Properties it says “Bit rate: 1194393 kbps” The file gets very big! How can I get the bitrate down and still have a good animation? I really need help.

    • John Dickinson
      Reply

      You need to choose a suitable compression codec. Try rendering your composition using Adobe Media Encoder and choose one of the h264 settings, I often use Vimeo HD.
      Best,
      John.

  7. Siggie
    Reply

    Thanks, but 10 mins later i figured out that i could change the bitrate under the compressor settings but thanks. It worked your way too:-)

Leave a Comment

  • (will not be published)

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>